








<!DOCTYPE html>
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en">
<![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en">
<![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en"><!--<![endif]-->
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" /> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<title>In a first for Japan telcos, KDDI will launch &quot;Mobile Plans&quot; enabled by Windows 10 April 2018 Update</title> 
<meta name="description" content="Based on the "Mobile Plans" enabled by Windows 10 April 2018 Update, in June 21, 2018, KDDI and Okinawa Cellular shall launch a pre-paid plan called "LTE Data Pre-paid", within which users will have flexibility for when and how much data to charge.
 First of all, the support of Mobile Plans will start from Intel-based eSIM compatible Always Connected PCs."> 
	
	
<link rel='stylesheet' id='responsive-mobile-style-css'  href='/responsive-template/20170506.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js'></script>
<style type="text/css"> .site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); } </style>
<link rel="icon" href="/responsive-template/cropped-new_logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="/responsive-template/cropped-new_logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/responsive-template/cropped-new_logo-180x180.gif" />
<meta name="msapplication-TileImage" content="/responsive-template/cropped-new_logo-270x270.gif" />
</head>

<body class="home blog default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="container" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<a class="skip-link screen-reader-text" href="#main-navigation">Skip to main menu</a>
	<div id="top-menu-container" class="container-full-width">

<nav id="top-menu" class="container" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="top-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.twitter.com/cellularnews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.facebook.com/cellularnews">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://plus.google.com/+cellularnews/" rel="publisher">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://newsletter.ianvisits.co.uk/sendy/subscription?f=bA3892Ce6ahZbK19jODr1F763j0gh8yJNsgnmp30763mctrTUbaAVAYjLMJGz892fOhLYgnn">E-Mail Newsletter</a></li>
</ul>
</nav>
</div><!-- top menu container -->


	<header id="header" class="container-full-width site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div class="header-row">
				<div id="site-branding">
							<div id="logo">
			<a href="http://www.cellular-news.com" rel="home" itemprop="url" title="Cellular News">
				<img src="http://img.cellular-news.com/new_logo.gif"  alt="Cellular News" itemprop="image" height="100" width="100">
			</a>
		</div>
					</div>
<div id="secondary-header">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle google_leaderboard_responsive"
     style="display:block"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8391535395"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		</div>

			</header><!-- #header -->

<div id="main-menu-container" class="container-full-width">
<div id="main-menu" class="container">
<nav id="main-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-current-item">Menu</div>
<button id="mobile-nav-button"><span class="accessibile-label">Mobile menu toggle</span></button>
<div class="main-nav">
<ul id="menu-main-menu-1" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Recent News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/today.php">Past 24 Hours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/week.php">Past 7 Days</a></li>
</ul>

</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Business/">Business News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Regulatory/">Regulatory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Operators/">Operator News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Technology/">Tech Dev</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Personnel/">Personnel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Handsets/">Handsets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Services/">Mobile Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Legal/">Legal &amp; Patents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Reports/">Reports &amp; Surveys</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Statistics/">Statistics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Random/">Random Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coverage/">By Country</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Telecom Jobs</a>

<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Newest Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/index.php?action=search">Search Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/employers/" rel="nofollow">Employers</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/car_bans/">Driving Bans</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/regulator/">Regulators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coltan/">Coltan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/glossary/">Glossary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/advertising.php" rel="nofollow">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/contact.php" rel="nofollow">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About</a></li>
</ul>
</li>

</ul>





















</div>			</nav><!-- #site-navigation -->
		</div><!-- #main-menu -->
	</div><!-- #main-menu-container -->
	<div id="sub-menu-container" class="container-full-width">
		<div id="sub-menu" class="container">
			<nav id="sub-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						</nav><!-- #site-navigation -->
		</div><!-- #sub-menu -->
	</div><!-- #sub-menu-container -->
	<div id="wrapper" class="site-content container-full-width">

<div id="content-blog" class="content-area">
<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

<article id="post-1" class="post-1 post type-post status-publish format-standard hentry category-uncategorized"><p><a href='/'>Home</a> >> <a href='/story/Operators/'>More Operators news</a> >> This Article</p><h1>In a first for Japan telcos, KDDI will launch &quot;Mobile Plans&quot; enabled by Windows 10 April 2018 Update</h1> 

 <p>Published on: <time datetime="2018-06-08T02:20Z" />8th Jun 2018</p> 

<hr /><div class="ContentBlock"><!-- Article Start --><div itemscope itemtype="http://schema.org/NewsArticle"> 
 <p class='body_text'>Based on the "Mobile Plans" enabled by Windows 10 April 2018 Update, in June 21, 2018, KDDI and Okinawa Cellular shall launch a pre paid plan called "LTE Data Pre paid", within which users will have flexibility for when and how much data to charge. First of all, the support of Mobile Plans will start from Intel based eSIM compatible Always Connected PCs.
 <p class='body_text'>Contracting for "LTE Data Pre-paid" via "Mobile Plans" makes au 4G LTE high-speed data communications services available to domestic users in Japan using the latest eSIM-enabled Windows 10 PC. No need to contract separately for a SIM card.
 <p class='body_text'>As an additional benefit, users of both au smartphone and eSIM-enabled PC who contract for fixed-price data service can "data-share" via the au smartphone and take advantage of the data capacity already contracted without waste.
 <p class='body_text'>Tomoko Mikami, Executive Officer of Microsoft Japan K.K. and General Manager of Microsoft365 Business Division, made the following comments regarding "Mobile Plans" based "LTE Data Pre-paid":
 <p class='body_text'>"Microsoft Japan is greatly honored that KDDI have launched their new "Mobile Plans" service available with the Windows 10 April 2018 update. With "Mobile Plans" users of the latest Windows 10 PC enabled for eSIM can easily purchase data-plans and be always online. Customers can use the network at any time with a mobile PC whenever they need to.
 <p class='body_text'>KDDI is the first to leverage this service in Asia. Customers in Japan and travelers to Japan from overseas are now able to easily use high-speed networks on their PC.
Microsoft continues to work with KDDI to realize a more user-friendly mobile PC environment."
 <p class='body_text'>Additionally, Shunichi Kushima, Director and Country Category Manager, Personal Systems of HP Japan, made the following comment:
 <p class='body_text'>"HP Japan congratulates KDDI on the announcement of providing "LTE Data Pre-paid" via "Mobile Plans".
 Thin and light mobile PCs with robust security features play an important role in supporting diverse lifestyles and workstyles. "LTE Data Pre-Paid" now enhances productivity by making always-on connectivity possible.
 The new HP ENVY 12 x 2, an Always Connected PC which HP is announcing today, and HP EliteBook 830 G5 Notebook PC with the latest enterprise-class security features will enable customers to experience the benefits of a seamless computing experience between work and life."
 <p class='body_text'>More additionally, Scott Overson, President of Intel(R) Japan, made the following comment:
 <p class='body_text'>"We appreciate that KDDI has chosen to bring Intel-architected Always Connected PCs to Japan. We're proud of our portfolio of 4G LTE-connected PCs, particularly because they deliver a responsive customer experience on the go. What makes these PCs exceptional is their thin and light designs, long battery life and built-in 4G LTE connectivity all with the performance of the latest Intel technology."
 <p class='body_text'>As KDDI works to integrate telecommunications with life design, we will fulfill our role as a company that provides excitement, creating new kinds of communication to generate new experiential value.
 <p class='body_text'>For details on the LTE Data Pre-paid plan, please visit Open link in a new window
https://www.au.com/mobile/charge/tablet/plan/data-prepaid/</div><!-- Article End --></div><table border=0 width="80%" align="center"><tr>
<td width="33%" align="center">
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>  
<script data-counter="right" type="in/share" data-url="http://www.cellular-news.com/story/Operators/75548.php"></script>
</td>
<td width="33%" align="center">
<a href="http://twitter.com/share" class="twitter-share-button" data-counturl="http://www.cellular-news.com/story/Operators/75548.php?s=tw" data-count="horizontal" data-via="cellularnews">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</td>

<td width="33%" align="center">
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.cellular-news.com%2Fstory%2FOperators%2F75548.php&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
     
</td>
</tr></table>
<fieldset style="padding:10px;">

<p><strong>Sign up for our <font color="#ff0000">free</font> email news alerts</strong></p>
<div id="mc_embed_signup">
<form action="http://cellular-news.us4.list-manage2.com/subscribe?u=3d1158853e32a88e267674507&id=4bf97491a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div>
<input type="email" value="Your Email Address" name="MERGE0" class="required email" style="width:300px; float:left" id="mce-EMAIL" onClick="javascript:MERGE0.value='';">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="float:left">
</div>
<div style="clear:both"></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
</form>
</div>
<p><a href="http://www.cellular-news.com/daily_email/sample.html" target="_blank">Sample Copy</a></p>
</fieldset>
<hr /><p>Tags: <span id="tag_block"><a href='http://www.cellular-news.com/coverage/japan.php'>Japan</a></span>&nbsp; 
</p> 
<hr /><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280";
    
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/cellularnews/ROS/tags.js"></script> 
<!-- 

75548



//--></article><!-- #post-## -->

					
					
				
			</main><!-- #main -->
			
<div id="widgets" class="widget-area default-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Search News Articles</h3></div>
<form action="http://www.cellular-news.com/search/index.php" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0025224216469186:93q2yw-4z85" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="20" style="width:70%; float: left;" />
    <input type="submit" name="sa" value="Search" style="width: 25%; float: right;" />
  </div>
</form>
</div>		
			
<div style="clear:both"></div>
			
<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8217646139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Free daily newsletter</h3></div>
<div id="mc_embed_signup">
<form action="http://newsletter.ianvisits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/>
	<br/>
	<input type="hidden" name="list" value="77rhsJe2AsmCSUo0sjNWDg"/>
	<input type="submit" name="submit" id="submit"/>
</form>
</div>
</div>

<div style="clear:both"></div>

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Top Stories This Week</h3></div>
<table></table></div>




<div id="archives-2" class="widget-wrapper widget_archive"><div class="widget-title"><h3>Top jobs in your area</h3></div>
