








<!DOCTYPE html>
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en">
<![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en">
<![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en"><!--<![endif]-->
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" /> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<title>2018's best resolution: Netflix on 100% Fiber-optic Verizon Fios </title> 
<meta name="description" content="BASKING RIDGE, NJ - Fios Internet/TV customers with Multi-Room DVR Enhanced or Premium service can now stream Netflix originals like Stranger Things 2 along with hundreds of popular movies and acclaimed TV shows directly from their Fios Interactive Media Guide as subscription access to Netflix is now available on Fios TV channel 838*."> 
	
	
<link rel='stylesheet' id='responsive-mobile-style-css'  href='/responsive-template/20170506.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js'></script>
<style type="text/css"> .site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); } </style>
<link rel="icon" href="/responsive-template/cropped-new_logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="/responsive-template/cropped-new_logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/responsive-template/cropped-new_logo-180x180.gif" />
<meta name="msapplication-TileImage" content="/responsive-template/cropped-new_logo-270x270.gif" />
</head>

<body class="home blog default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="container" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<a class="skip-link screen-reader-text" href="#main-navigation">Skip to main menu</a>
	<div id="top-menu-container" class="container-full-width">

<nav id="top-menu" class="container" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="top-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.twitter.com/cellularnews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.facebook.com/cellularnews">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://plus.google.com/+cellularnews/" rel="publisher">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://newsletter.ianvisits.co.uk/sendy/subscription?f=bA3892Ce6ahZbK19jODr1F763j0gh8yJNsgnmp30763mctrTUbaAVAYjLMJGz892fOhLYgnn">E-Mail Newsletter</a></li>
</ul>
</nav>
</div><!-- top menu container -->


	<header id="header" class="container-full-width site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div class="header-row">
				<div id="site-branding">
							<div id="logo">
			<a href="http://www.cellular-news.com" rel="home" itemprop="url" title="Cellular News">
				<img src="http://img.cellular-news.com/new_logo.gif"  alt="Cellular News" itemprop="image" height="100" width="100">
			</a>
		</div>
					</div>
<div id="secondary-header">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle google_leaderboard_responsive"
     style="display:block"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8391535395"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		</div>

			</header><!-- #header -->

<div id="main-menu-container" class="container-full-width">
<div id="main-menu" class="container">
<nav id="main-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-current-item">Menu</div>
<button id="mobile-nav-button"><span class="accessibile-label">Mobile menu toggle</span></button>
<div class="main-nav">
<ul id="menu-main-menu-1" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Recent News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/today.php">Past 24 Hours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/week.php">Past 7 Days</a></li>
</ul>

</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Business/">Business News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Regulatory/">Regulatory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Operators/">Operator News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Technology/">Tech Dev</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Personnel/">Personnel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Handsets/">Handsets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Services/">Mobile Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Legal/">Legal &amp; Patents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Reports/">Reports &amp; Surveys</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Statistics/">Statistics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Random/">Random Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coverage/">By Country</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Telecom Jobs</a>

<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Newest Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/index.php?action=search">Search Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/employers/" rel="nofollow">Employers</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/car_bans/">Driving Bans</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/regulator/">Regulators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coltan/">Coltan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/glossary/">Glossary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/advertising.php" rel="nofollow">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/contact.php" rel="nofollow">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About</a></li>
</ul>
</li>

</ul>





















</div>			</nav><!-- #site-navigation -->
		</div><!-- #main-menu -->
	</div><!-- #main-menu-container -->
	<div id="sub-menu-container" class="container-full-width">
		<div id="sub-menu" class="container">
			<nav id="sub-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						</nav><!-- #site-navigation -->
		</div><!-- #sub-menu -->
	</div><!-- #sub-menu-container -->
	<div id="wrapper" class="site-content container-full-width">

<div id="content-blog" class="content-area">
<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

<article id="post-1" class="post-1 post type-post status-publish format-standard hentry category-uncategorized"><p><a href='/'>Home</a> >> <a href='/story/Operators/'>More Operators news</a> >> This Article</p><h1>2018's best resolution: Netflix on 100% Fiber-optic Verizon Fios </h1> 

 <p>Published on: <time datetime="2018-02-15T05:35Z" />15th Feb 2018</p> 

<hr /><div class="ContentBlock"><!-- Article Start --><div itemscope itemtype="http://schema.org/NewsArticle"> 
 <p class='body_text'>BASKING RIDGE, NJ Fios Internet TV customers with Multi Room DVR Enhanced or Premium service can now stream Netflix originals like Stranger Things 2 along with hundreds of popular movies and acclaimed TV shows directly from their Fios Interactive Media Guide as subscription access to Netflix is now available on Fios TV channel 838 .
 <p class='body_text'>Existing Fios Internet/TV customers who currently have Multi-Room DVR Enhanced or Premium service do not require additional equipment to enjoy access to Netflix. Switching between Fios TV and Netflix is easy. Customers can simply go to channel 838 to launch Netflix, sign in using their existing Netflix credentials, and start streaming their favorite movies and shows. Sign-in credentials will be saved on the set-top box for future visits.  
 <p class='body_text'>Fios Multi-Room DVR Enhanced or Premium Service provides the ultimate DVR experience, with more storage and advanced features than ever before. Subscribers can watch TV on their time. Record multiple shows at the same time, store, and watch playback from any room in the house with a set-top box. Recorded content is also accessible via the Fios Mobile app, which is included with every Fios TV subscription.  
 <p class='body_text'>It's time to 'fiber-optics your Netflix' and experience the shows you love best on the 100% fiber-optic network. Right now, Netflix is on us for 1 year when you switch to Fios triple play for just $79.99 per month online and we'll give you a 2-year price guarantee with a 2-year agreement**. Even if you already have a subscription to Netflix we'll cover the costs (up to $10.99/mo. for 12 mos.) so you can stream Netflix on the network it deserves. </div><!-- Article End --></div><table border=0 width="80%" align="center"><tr>
<td width="33%" align="center">
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>  
<script data-counter="right" type="in/share" data-url="http://www.cellular-news.com/story/Operators/75501.php"></script>
</td>
<td width="33%" align="center">
<a href="http://twitter.com/share" class="twitter-share-button" data-counturl="http://www.cellular-news.com/story/Operators/75501.php?s=tw" data-count="horizontal" data-via="cellularnews">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</td>

<td width="33%" align="center">
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.cellular-news.com%2Fstory%2FOperators%2F75501.php&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
     
</td>
</tr></table>
<fieldset style="padding:10px;">

<p><strong>Sign up for our <font color="#ff0000">free</font> email news alerts</strong></p>
<div id="mc_embed_signup">
<form action="http://cellular-news.us4.list-manage2.com/subscribe?u=3d1158853e32a88e267674507&id=4bf97491a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div>
<input type="email" value="Your Email Address" name="MERGE0" class="required email" style="width:300px; float:left" id="mce-EMAIL" onClick="javascript:MERGE0.value='';">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="float:left">
</div>
<div style="clear:both"></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
</form>
</div>
<p><a href="http://www.cellular-news.com/daily_email/sample.html" target="_blank">Sample Copy</a></p>
</fieldset>
<hr /><p>Tags: <span id="tag_block"><a href='http://www.cellular-news.com/coverage/usa.php'>USA</a></span>&nbsp; 
</p> 
<hr /><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280";
    
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/cellularnews/ROS/tags.js"></script> 
<!-- 

75501



//--></article><!-- #post-## -->

					
					
				
			</main><!-- #main -->
			
<div id="widgets" class="widget-area default-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Search News Articles</h3></div>
<form action="http://www.cellular-news.com/search/index.php" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0025224216469186:93q2yw-4z85" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="20" style="width:70%; float: left;" />
    <input type="submit" name="sa" value="Search" style="width: 25%; float: right;" />
  </div>
</form>
</div>		
			
<div style="clear:both"></div>
			
<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8217646139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Free daily newsletter</h3></div>
<div id="mc_embed_signup">
<form action="http://newsletter.ianvisits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/>
	<br/>
	<input type="hidden" name="list" value="77rhsJe2AsmCSUo0sjNWDg"/>
	<input type="submit" name="submit" id="submit"/>
</form>
</div>
</div>

<div style="clear:both"></div>

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Top Stories This Week</h3></div>
<table></table></div>




<div id="archives-2" class="widget-wrapper widget_archive"><div class="widget-title"><h3>Top jobs in your area</h3></div>
