








<!DOCTYPE html>
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en">
<![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en">
<![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en"><!--<![endif]-->
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" /> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<title>Company Profile for Deals Secure Group Holding Company, GP. </title> 
<meta name="description" content="Deals Secure Group Holding Company, GP. (DSGH) has earned a reputation        for quality and excellence as a premier investment holding company in        the World Wide regions. The company's talented and committed workforce        of 18,604 employees worldwide helps it create ideas, connect people,        foster an entrepreneurial culture and uphold standards of professional        excellence, and most importantly, its commitment to clients.     "> 
	
	
<link rel='stylesheet' id='responsive-mobile-style-css'  href='/responsive-template/20170506.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.0/jquery-migrate.min.js'></script>
<style type="text/css"> .site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); } </style>
<link rel="icon" href="/responsive-template/cropped-new_logo-32x32.gif" sizes="32x32" />
<link rel="icon" href="/responsive-template/cropped-new_logo-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/responsive-template/cropped-new_logo-180x180.gif" />
<meta name="msapplication-TileImage" content="/responsive-template/cropped-new_logo-270x270.gif" />
</head>

<body class="home blog default" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="container" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<a class="skip-link screen-reader-text" href="#main-navigation">Skip to main menu</a>
	<div id="top-menu-container" class="container-full-width">

<nav id="top-menu" class="container" itemscope itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-main-menu" class="top-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.twitter.com/cellularnews">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.facebook.com/cellularnews">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://plus.google.com/+cellularnews/" rel="publisher">Google+</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://newsletter.ianvisits.co.uk/sendy/subscription?f=bA3892Ce6ahZbK19jODr1F763j0gh8yJNsgnmp30763mctrTUbaAVAYjLMJGz892fOhLYgnn">E-Mail Newsletter</a></li>
</ul>
</nav>
</div><!-- top menu container -->


	<header id="header" class="container-full-width site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div class="header-row">
				<div id="site-branding">
							<div id="logo">
			<a href="http://www.cellular-news.com" rel="home" itemprop="url" title="Cellular News">
				<img src="http://img.cellular-news.com/new_logo.gif"  alt="Cellular News" itemprop="image" height="100" width="100">
			</a>
		</div>
					</div>
<div id="secondary-header">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle google_leaderboard_responsive"
     style="display:block"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8391535395"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
			</div>
		</div>

			</header><!-- #header -->

<div id="main-menu-container" class="container-full-width">
<div id="main-menu" class="container">
<nav id="main-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mobile-current-item">Menu</div>
<button id="mobile-nav-button"><span class="accessibile-label">Mobile menu toggle</span></button>
<div class="main-nav">
<ul id="menu-main-menu-1" class="menu">

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Recent News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/today.php">Past 24 Hours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/archive/week.php">Past 7 Days</a></li>
</ul>

</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">News Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Business/">Business News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Regulatory/">Regulatory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Operators/">Operator News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Technology/">Tech Dev</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Personnel/">Personnel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Handsets/">Handsets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Services/">Mobile Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Legal/">Legal &amp; Patents</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Marketing/">Marketing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Reports/">Reports &amp; Surveys</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Statistics/">Statistics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/story/Random/">Random Stuff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coverage/">By Country</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Telecom Jobs</a>

<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/">Newest Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/index.php?action=search">Search Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jobs.cellular-news.com/employers/" rel="nofollow">Employers</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#nogo">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/car_bans/">Driving Bans</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/regulator/">Regulators</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/coltan/">Coltan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/glossary/">Glossary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://feeds.feedburner.com/cellular-news/LmiX">RSS Feed</a></li>
</ul>
</li>

<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/advertising.php" rel="nofollow">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/contact.php" rel="nofollow">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/about_us/" rel="nofollow">About</a></li>
</ul>
</li>

</ul>





















</div>			</nav><!-- #site-navigation -->
		</div><!-- #main-menu -->
	</div><!-- #main-menu-container -->
	<div id="sub-menu-container" class="container-full-width">
		<div id="sub-menu" class="container">
			<nav id="sub-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						</nav><!-- #site-navigation -->
		</div><!-- #sub-menu -->
	</div><!-- #sub-menu-container -->
	<div id="wrapper" class="site-content container-full-width">

<div id="content-blog" class="content-area">
<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

<article id="post-1" class="post-1 post type-post status-publish format-standard hentry category-uncategorized"><p><a href='/'>Home</a> >> <a href='/story/Operators/'>More Operators news</a> >> This Article</p><h1>Company Profile for Deals Secure Group Holding Company, GP. </h1> 

 <p>Published on: <time datetime="2017-10-20T08:20Z" />20th Oct 2017</p> 

<hr /><div class="ContentBlock"><!-- Article Start --><div itemscope itemtype="http://schema.org/NewsArticle"> 
 <p class='body_text'>Deals Secure Group Holding Company, GP. (DSGH) has earned a reputation for quality and excellence as a premier investment holding company in the World Wide regions. The company's talented and committed workforce of 18,604 employees worldwide helps it create ideas, connect people, foster an entrepreneurial culture and uphold standards of professional excellence, and most importantly, its commitment to clients.
 <p class='body_text'>       DSGH was incorporated in 1995. Since then, the group has grown        substantially and made significant investments in a diversified        portfolio of companies operating throughout the World Wide regions. DSGH        principally operates in five major business sectors - Financial        Services, Petroleum, Insurance, Media and Telecom. Its Group companies        utilize the synergies that exist within each sector, as well as across        sectors within the DSGH Group, to offer the best to its customers. DSGH        continually seeks to improve the performance of its portfolio companies        by encouraging the adoption of global best practices in managing their        businesses.     
 <p class='body_text'>       Apart from aspiring to be a global business leader, DSGH is committed to        making meaningful contributions to society. With a view towards        enhancing World Wide long-term prosperity, it has identified three areas        for development in the world societies. DSGH has initiated a series of        activities in these areas to enhance quality of life in the communities.     
 <p class='body_text'>       DSGH believes that at the core of its business are its culture, its        values, and its people. This is what sets the company apart from others,        helps it attract and retain talent, and provide the best to its        customers!     
 <p class='body_text'>       Mission     
 <p class='body_text'>       DSGH aims to continually improve the performance of its portfolio        companies by encouraging them to adopt global best practices and utilize        synergies within the Group to manage their businesses, while ensuring        that they act as responsible corporate citizens:     
 <p class='body_text'>       - It aims to be a dynamic and proactive company that creates and        develops opportunities in its core business sectors.
- It seeks to        realize the greatest value from its assets and maintain firm control of        its cost base.
- It believes in sharing the company's success with        its employees and business partners.     
 <p class='body_text'>       Vision     
 <p class='body_text'>       DSGH seeks to expand its business and minimize the risk of its portfolio        through a programme of global and sectored diversification. The        programme is based upon a vision, which encompasses business,        shareholder, client and community values:     
 <p class='body_text'>       - It aspires to be the leader among investment holding companies that        are wholly owned and managed World Wide regions.
- It is dedicated        to bringing value to its customers and providing superior returns to its        shareholders.
- It seeks to contribute to the prosperity of        countries it operates in.
- It respects the values and cultures of        the communities it operates in and strives to enhance the quality of        life of the people in these communities.     
 <p class='body_text'>             dsgh.com           
 <p class='body_text'>             david@khazaallaw.com           
 <p class='body_text'>             feedback@dsgh.us           
 <p class='body_text'>     <? $page_length='long'; ?> 
</div><!-- Article End --></div><table border=0 width="80%" align="center"><tr>
<td width="33%" align="center">
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>  
<script data-counter="right" type="in/share" data-url="http://www.cellular-news.com/story/Operators/74603.php"></script>
</td>
<td width="33%" align="center">
<a href="http://twitter.com/share" class="twitter-share-button" data-counturl="http://www.cellular-news.com/story/Operators/74603.php?s=tw" data-count="horizontal" data-via="cellularnews">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</td>

<td width="33%" align="center">
<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.cellular-news.com%2Fstory%2FOperators%2F74603.php&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
     
</td>
</tr></table>
<fieldset style="padding:10px;">

<p><strong>Sign up for our <font color="#ff0000">free</font> email news alerts</strong></p>
<div id="mc_embed_signup">
<form action="http://cellular-news.us4.list-manage2.com/subscribe?u=3d1158853e32a88e267674507&id=4bf97491a9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div>
<input type="email" value="Your Email Address" name="MERGE0" class="required email" style="width:300px; float:left" id="mce-EMAIL" onClick="javascript:MERGE0.value='';">
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="float:left">
</div>
<div style="clear:both"></div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
</form>
</div>
<p><a href="http://www.cellular-news.com/daily_email/sample.html" target="_blank">Sample Copy</a></p>
</fieldset>
<hr /><p>Tags: <span id="tag_block"><a href='http://www.cellular-news.com/coverage/usa.php'>USA</a></span>&nbsp; 
</p> 
<hr /><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "336x280";
    
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/cellularnews/ROS/tags.js"></script> 
<!-- 

74603



//--></article><!-- #post-## -->

					
					
				
			</main><!-- #main -->
			
<div id="widgets" class="widget-area default-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Search News Articles</h3></div>
<form action="http://www.cellular-news.com/search/index.php" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0025224216469186:93q2yw-4z85" />
    <input type="hidden" name="cof" value="FORID:11" />
    <input type="hidden" name="ie" value="ISO-8859-1" />
    <input type="text" name="q" size="20" style="width:70%; float: left;" />
    <input type="submit" name="sa" value="Search" style="width: 25%; float: right;" />
  </div>
</form>
</div>		
			
<div style="clear:both"></div>
			
<div id="recent-posts-2" class="widget-wrapper widget_recent_entries">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Front page - 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0025224216469186"
     data-ad-slot="8217646139"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>



<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Free daily newsletter</h3></div>
<div id="mc_embed_signup">
<form action="http://newsletter.ianvisits.co.uk/sendy/subscribe" method="POST" accept-charset="utf-8">
	<label for="name">Name</label><br/>
	<input type="text" name="name" id="name"/>
	<br/>
	<label for="email">Email</label><br/>
	<input type="email" name="email" id="email"/>
	<br/>
	<input type="hidden" name="list" value="77rhsJe2AsmCSUo0sjNWDg"/>
	<input type="submit" name="submit" id="submit"/>
</form>
</div>
</div>

<div style="clear:both"></div>

<div id="recent-comments-2" class="widget-wrapper widget_recent_comments"><div class="widget-title"><h3>Top Stories This Week</h3></div>
<table></table></div>




<div id="archives-2" class="widget-wrapper widget_archive"><div class="widget-title"><h3>Top jobs in your area</h3></div>
